Jump to content

Welcome to AnimePassion
Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. If you already have an account, login here - otherwise create an account for free today!
Photo

Anyone else getting a lot of "trouble loading page" messages?


  • This topic is locked This topic is locked
6 replies to this topic

#1
Onlineguy

Onlineguy

    Tsundere

  • Inactive Member
  • 10 posts
  • 0 thanks
  • Local time: 10:06 AM
My browser keeps popping up with something like a trouble loading page message when I browse about on this web site. I forget the exact words it uses. I'm using Firefox. Is other people having similiar problems? Or is it just my browser has a very short timeout that is expiring when loading web pages that is causing it.

#2
JohnFlower

JohnFlower

    Magical Girl

  • VIP
  • 810 posts
  • 38 thanks
  • Local time: 04:06 AM
  • LocationNew Zealand
Although I have never seen this "trouble loading page" message, I have noticed that this site isn't the snappiest I have ever used. Sometimes pages just take a little while to load. Go make a coffee or something while you wait.

#3
Onlineguy

Onlineguy

    Tsundere

  • Inactive Member
  • 10 posts
  • 0 thanks
  • Local time: 10:06 AM
Well I wish my browser would take it's time to load the web page and not timeout. It is timing out, and is displaying an error page with a "try again" message at the bottom. I may right click on 5 or 6 (or even more then that) threads that I want to read, and let each thread load in a seperate tab in Firefox. What happens is, I end up with 6 tabs of error messages with 6 "try agains" to click on. I then click on all 6 try agains, and then maybe 2 out of 6 of the try agains work then the other 4 don't. Then I click on the remaining four, then maybe 2 out of 4 of those work, then I click on the remaining 2, then maybe 1 out of 2 of those work, then I click on the remaining 1 a few more times, then I finally got all 6 to work. Can be extremely frustrating. I'm not complaining about AnimePassion. I'm complaining about Firefox, and also my connection. My connection really sucks which is probably another reason I'm having this problem. I only have a 1 megabyte connection. So my maximum speed is 125 kb / sec on downloads. When browsing web pages, I'm usually downloading at full speed in jdownloader or utorrent. So things go slow when web browsing. There should be a way to increase the timeout value in Firefox so if a web page takes a while to load, it doesn't just give up and display an error message but instead automatically keeps trying to load the web page. I'm really not a Firefox expert, and know very little about how to change things in Firefox, so not sure how to go about increasing the timeout. But the funny thing is, I'm only having the error pages when browsing on this web site thats why I asked if anyone else was having the problem.

Forgot to add: My version of Firefox is 3.6.10. I'm using this version, because it is extremely stable. I updated to the newest version over a year ago and it got into a never ending infinite crash loop within a couple days of playing around with it. So i decided to stick with this version of Firefox that is extremely stable and reliable.

#4
Chaossaturn

Chaossaturn

    ローレンス

  • Moderators
  • 951 posts
  • 2 thanks
  • Local time: 03:06 PM
I don't get loading issues on this site.

@Onlineguy its time to update your Firefox, that more then likely the problem. I have Firefox 11 it stable for me.
vOEHoGZ.jpg

#5
Animefan93

Animefan93

    Magical Girl

  • VIP
  • 770 posts
  • 0 thanks
  • Local time: 04:06 PM
  • LocationUK
Its the banner that makes it load slow. I have noticed a little longer loading time about 3 seconds. But then again i am on FF 11 and obv dl in MB

animefan93.jpg
Anime-Planet.com - anime | manga | reviews

 

7dnghn-5.png


#6
Cman21

Cman21

    /)*(\ ^_^

  • Administrators
  • 2,432 posts
  • 255 thanks
  • Local time: 10:06 AM
it might be your dns provider, try openDNS or google DNS and see if that helps.

#7
Onlineguy

Onlineguy

    Tsundere

  • Inactive Member
  • 10 posts
  • 0 thanks
  • Local time: 10:06 AM
I think it is my connection speed plus this site's speed. I'm only on a 1 megabyte link. Most of you guys are on connections that are 10 to 50 times faster then my connection. I max out my maximum bandwidth when downloading so when I'm browsing everything goes slow. It doesn't cause issues on other websites, things just go "slow". But on this website I get that error page. Not sure why. The error page comes up pretty fast sometimes too. Seems like it is getting stuck pretty fast. Not sure where it is getting stuck. May not be a timeout issue.

Also ironically (I always love irony), after posting this thread, everything has been working fine for the last couple hours.


EDIT: I was typing this response at the same time that Cman was typing his response, so I didn't see Cman's post until after I already posted this message.


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users