Jump to content

Welcome to AnimePassion
Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. If you already have an account, login here - otherwise create an account for free today!
Photo

MadVR and UHD


  • Please log in to reply
7 replies to this topic

#1
Megagold5

Megagold5

    Cardcaptor

  • Members
  • 325 posts
  • 24 thanks
  • Local time: 02:34 AM
  • LocationUK

So I recently got myself a brand spanking new 4K (UHD) TV.

 

Now, for reasons I have been unable to figure out, I have been unable to get MadVR to enter fullscreen exclusive mode (and thus hopefully help with smooth playback) on the TV. If I change the output to the TV to 1080p, I did manage to get it to work (although then it stopped again for some reason).

 

Anyone got any ideas?

 

FYI: Exclusive mode is working fine on my normal monitor.


megagold5.jpg

megagold5.png

 

 

 


#2
pinny

pinny

    Cardcaptor

  • VIP
  • 333 posts
  • 0 thanks
  • Local time: 02:34 AM

Why do you need exclusive mode? Since Windows 7 it has always played smooth for me without it.

 

I'm guessing it's a gfx driver problem. Do games and such work fine on 4K?


Posted Image


#3
Megagold5

Megagold5

    Cardcaptor

  • Members
  • 325 posts
  • 24 thanks
  • Local time: 02:34 AM
  • LocationUK

Yeah, everything else seems fine.

 

When I say smooth, I mean during like panning shots, that sort of thing.

 

I have never been able to get that smooth without being in exclusive mode.


megagold5.jpg

megagold5.png

 

 

 


#4
WaveZero

WaveZero

    LOLing

  • VIP
  • 705 posts
  • 0 thanks
  • Local time: 09:34 AM
  • LocationAustralia

You actually don't need fullscreen exclusive mode, especially if you're on anything newer than Windows XP. There is really no point in that. Also check your smooth motion settings:

step18.png


Posted Image


#5
pinny

pinny

    Cardcaptor

  • VIP
  • 333 posts
  • 0 thanks
  • Local time: 02:34 AM

Yeah, everything else seems fine.

 

When I say smooth, I mean during like panning shots, that sort of thing.

 

I have never been able to get that smooth without being in exclusive mode.

Yeah, I assume you have you refresh rate set to 60 Hz then? I have it set to 24 Hz, which is why I don't need the exclusive mode.

It might be that your gfx doesn't support 24 Hz refresh rate at 4k resolution?

Try setting your refresh rate to 24 Hz. If it's not in the list then you know that's the problem. :)


Posted Image


#6
Megagold5

Megagold5

    Cardcaptor

  • Members
  • 325 posts
  • 24 thanks
  • Local time: 02:34 AM
  • LocationUK

Refresh rate on TV is 30 at 4k, which I guess will present the same issues were it to be at 60.

 

As for smooth motion in MadVR, don't really like what it does as it makes it look blurry for an instant where the judder would have been.

 

I guess the solution really is to figure out how to get it to output at 24, or force everything to 30.


megagold5.jpg

megagold5.png

 

 

 


#7
pinny

pinny

    Cardcaptor

  • VIP
  • 333 posts
  • 0 thanks
  • Local time: 02:34 AM

Try changing the textbox in the image below to 3840x2160p23 (or whatever res your screen is) and set the options to change when it goes to full screen.

 

force_excl_mode_rr.JPG


Posted Image


#8
Megagold5

Megagold5

    Cardcaptor

  • Members
  • 325 posts
  • 24 thanks
  • Local time: 02:34 AM
  • LocationUK

Ah, found a way to get the output to go native 24hz which seems to have done it. The above tactic was my next move.

 

Thanks for the help guys.


megagold5.jpg

megagold5.png

 

 

 



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users